PCI Gigabit Ethernet Card /w Full & Lowprofile Brackets

PCI Gigabit Ethernet Card /w Full & Lowprofile Brackets
  • Support for 10 / 100 / 1000Mbps networks

  • 1 x RJ45

  • PCI V2.2, 32/64-bit, 33/66MHz

  • Support for most popular and libre (free) distributions

  • Not dependent on NDISWrapper, binary blobs, or proprietary drivers-firmware


Fast shipping: In Europe or the United States?
Get it in just 1-5 business days!
And within 6-10 for most other major destinations world wide

Category Specification
Chipset Realtek RTL8169
Speed 10 / 100/ 1000Mbps
Standards Compliant to PC97, PC98, PC99 and PC2001
Interface PCI
BUS PCI V2.2, 32/64-bit, 33/66MHz
Wake On LAN Yes
Complaint to IEEE802.3, IEEE802.3u & IEEE802.3ab, and supports IEEE 802.1Q Virtual LAN (VLAN) Tag
ACPI and PCI power management Yes
IEEE802.3x Full Duplex flow control Yes
Supported Kernels At least Linux and Linux-libre 2.6.20; please contact us if you need support info for earlier kernels
Compatible With MS Windows 98/98SE/ME/2000/XP/NT 4.0/Win7/Win8(32/64 bit), Windows Server 2003

FreeBSD 10.1+ and pfSense 2.2+. Earlier versions may be compatible as well. Please contact support for further information.


Have questions?
E-mail support or call us at: 1-888-39-THINK (84465)


Supported distributions:

Trisquel 1, 2, 3, 3.5, 4.01, 4.5, 5, 5.5, 6, 6.01, 7
Ubuntu 7.04, 7.10, 8.04, 8.10, 9.04, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10
Lubuntu 7.04, 7.10, 8.04, 8.10, 9.04, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10
Peppermint Linux OS 1, 2, 3, 4, 5, 6, 7
Kubuntu 7.04, 7.10, 8.04, 8.10, 9.04, 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10
Debian 4, 5, 6, 7, 8
LinuxMint 3.1, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 14.1, 15, 16, 17, 17.1, 17.2, 17.3, 18, 18.1
Fedora 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25
OpenSuSE 10.3, 11.0, 11.1, 11.2, 11.3, 11.4, 12.1, 12.2, 12.3, 13.1, 13.2, Leap 42.1, 42.2
PCLinuxOS 2008, 2009.1, 2009.2, 2010, 2010.1, 2010.7, 2010.10, 2010.12, 2011.6, 2011.9, 2012.2, 2013.2, 2013.4, 2013.6, 2013.7, 2013.715, 2013.10, 2013.12, 2014.04, 2014.05, 2014.07, 2014.08, 2014.12, 2016.03, 2016.07
Mandrivia 2008.1, 2009.0, 2009.1, 2010.0, 2010.1, 2010.2, 2011.0
Mageia 1, 2, 3, 4, 5, 5.1
Slackware 12.0, 12.1, 12.2, 13.0, 13.1, 13.37, 14, 14.1, 14.2
Tails .5, .6, .7.2, .16, .19, .20, .21, .22, .22.1, .23, 1.0, 1.0.1, 1.1, 1.1.1, 1.1.2, 1.2, 1.2.1, 1.2.2, 1.2.3, 1.3, 1.3.1, 1.3.2, 1.4, 1.4.1, 1.5, 1.5.1, 1.6, 1.7, 2.0, 2.0.1, 2.3, 2.4, 2.5, 2.6, 2.7, 2.7.1, 2.9.1
CentOS 7 Series 7.0, 7.1, 7.2, 7.3
CentOS 6 Series 6, 6.1, 6.2, 6.3, 6.4, 6.5, 6.6, 6.7, 6.8
Scientific Linux 7 Series 7.0, 7.1, 7.2, 7.3
Scientific Linux 6 Series 6, 6.1, 6.2, 6.3, 6.4, 6.5, 6.6, 6.7, 6.8
Red Hat Enterprise Linux (RHEL) 7 Series 7.0, 7.1, 7.2, 7.3
Red Hat Enterprise Linux (RHEL) 6 Series 6, 6.1, 6.2, 6.3, 6.4, 6.5, 6.6, 6.7, 6.8
Kali 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.09a, 1.1.0, 1.1.0a, 2.0, 2016.1, 2016.2
* BackTrack has been 'reborn' as Kali

All recently released distributions are compatible.